解决帝国CMS安装出现”Use of undefined constant can – assumed ‘can'”问题

新安装帝国CMS竟然报错

Warning: Use of undefined constant can – assumed ‘can’ (this will throw an Error in a future version of PHP) in /www/wwwroot/www.****.cn/e/install/data/fun.php on line 121″。
图片[1]-解决帝国CMS安装出现”Use of undefined constant can – assumed ‘can’”问题-栗子博客

看了网络上几个解决办法,修改文件和降低PHP版本

我BT装5.6~7.4版本,

 

从7.4版本降低,最后在7.1的时候没有错误提示,意思就是最高支持7.1版本的PHP。

图片[2]-解决帝国CMS安装出现”Use of undefined constant can – assumed ‘can’”问题-栗子博客

© 版权声明
THE END
点赞0
抢沙发
头像
提交
头像

昵称

取消
昵称
一言一语