如何在Ubuntu 18.04/17.10/16.04中安装RawTherapee 5.4

如何在Ubuntu 18.04/17.10/16.04中安装RawTherapee 5.4

开源Raw影像处理器RawTherapee 5.4在几天前已经发布。以下是如何在Ubuntu 16.04,Ubuntu 17.10,Ubuntu 18.04和衍生版中进行安装

RawTherapee 5.4的新功能包括:

  • 新的默认处理配置文件现在是原始照片的默认外观,与色调方面的相机外观紧密匹配,包括镜头失真和渐晕校正。
  • 新的直方图匹配工具,使RawTherapee可以自动调整图像,以便通过单击一个按钮来匹配相机外观。
  • 新的HDR色调映射工具可在动态范围的场景中压缩光线,让您以真实方式在阴影和高光中显示细节
  • 新的本地对比度工具,通过简单界面高清晰度。
  • 新色彩调色方法L * a * b *色彩校正网格
  • 新的RCD去马赛克算法,即使在人工照明和强烈色差的情况下也能最大限度地减少伪影。
  • 文件浏览器和胶片上的新缩略图叠加图标可帮助您区分HDR和Pixel Shift的正常图像。
  • 根据输出配置文件添加了对显示色域外区域的支持。
  • 添加了对元数据和ICC配置文件读写PNG图像的支持。
  • 增加了对处理Sony Pixel Shift ARQ原始文件的支持 – 确保在首选项>文件浏览器>分析扩展中启用ARQ扩展。
  • 使用https://github.com/agriggio/make_arq创建Sony ARQ原始文件
  • 添加了对保存固定为[0; 1]的32位浮点TIFF的支持。
  • 使用Lensfun增加了异形色差校正支持。
  • 现在更多的工具具有开/关开关。
  • 用户界面更加清晰,所有的Power-house工具都移至新的“高级”选项卡中,以防止新手进入滑块。
  • 现在,“元数据”选项卡允许您选择是否要保存未改变的元数据,在保存图像时编辑元数据或删除元数据。现在您还可以批处理模式下进行元数据更改。
  • 现在可以从编辑器选项卡的顶部工具栏中选择主直方图是使用工作配置文件还是输出配置文件显示信息
  • 裁剪工具的宽高比现在默认为图像的宽高比,RawTherapee在放置后会自动缩放以适合裁剪。
  • RGB输入类型的ICC配置文件现在可以用作输出配置文件。
  • 用于分析的已保存参考图像(从色彩管理工具内创建)现在包含元数据。
  • PNG和压缩的TIFF图像使用更好的压缩。
  • 快捷键更改:使用“f”缩放适合的裁剪,使用“Alt + f”适合整个图像。

如何在Ubuntu 18.04/17.10/16.04中安装RawTherapee 5.4

如何在Ubuntu中安装RawTherapee 5.4:

对于Ubuntu 16.04,Ubuntu 17.10,Ubuntu 18.04和衍生版本新版本可通过此PPA存储库获取。

1.通过Ctrl + Alt + T或从应用启动器搜索“终端”打开终端。打开时,运行命令

sudo add-apt-repository ppa:dhor/myway

提示时输入您的密码(键入时无视觉反馈),然后按Enter键添加PPA。

2.之后,如果安装了以前的版本,请通过Software Updater升级软件

如果您是从Ubuntu Software App安装的,升级过程可能会被禁止。

解决方法是运行以下命令,而不是安装或升级RawTherapee:

sudo apt-get update
sudo apt-get install rawtherapee

如何在Ubuntu 18.04/17.10/16.04中安装RawTherapee 5.4 

如何删除:

要卸载免费的原始开发者,请在终端中运行命令:

sudo apt-get remove –autoremove rawtherapee

通过删除“http://ppa.launchpad.net/dhor/myway/ubuntu这一行,通过“其他软件”选项卡下的“软件和更新”实用程序删除PPA。

更多Ubuntu相关信息见Ubuntu 专题页面 https://www.linuxidc.com/topicnews.aspx?tid=2

本文永久更新链接地址:https://www.linuxidc.com/Linux/2018-03/151556.htm

如何在Ubuntu 18.04/17.10/16.04中安装RawTherapee 5.4

收藏 (0) 打赏

感谢您的支持,我会继续努力的!

打开微信/支付宝扫一扫,即可进行扫码打赏哦,分享从这里开始,精彩与您同在
点赞 (0)

栗子博客 软件 如何在Ubuntu 18.04/17.10/16.04中安装RawTherapee 5.4 https://www.lizi.tw/soft/8418.html

常见问题
  • 1、杰齐1.7仅适用于PHP5.2 2、需Zend支持 3、尽量使用宝塔面板 4、尽量使用Windows 系统,关关对Linux支持不太友好。
查看详情

相关文章

评论
暂无评论
如何在Ubuntu 18.04/17.10/16.04中安装RawTherapee 5.4-海报

分享本文封面